| 19-02-2018 | 11:08
Navigatie
Sponsors Kernploeg
Gebruikers Online
· Gasten online: 2

· Leden online: 0

· Totaal aantal leden: 2,132
· Nieuwste lid: Marco1967
Onderwerp bekijken
 Onderwerp afdrukken
Flarm-firmware en obstacles-waarschuwing
Andrew01
#1 Bericht afdrukken
Geplaatst op 17-02-2015 16:39
Lid

Berichten: 185
Sinds: 23.04.10

Hallo allen,

ik heb mijn LX9000 een update gegeven naar firmware 5.14 en de null.ob2-file op de SD-kaart gezet, zoals zou moeten volgens de LX-site. Maar toch krijg ik continu een waarschuwing dat mijn obstacle-database outdated is tijdens het opstarten van de LX9000.

Wie kent ditzelfde probleem en heeft een work-around?
 
www.airteam2000.nl
Bier
#2 Bericht afdrukken
Geplaatst op 17-02-2015 19:41
Avatar van gebruiker

Lid

Berichten: 627
Sinds: 01.09.08

De nieuwe versie (6) wordt toch pas in maart verwacht?
-------------------------
Martin Bierhuizen
Aeroclub Salland
Haagse Onderlinge Ophaal Ploeg (HOOP)
-------------------------

Schleigah!
 
www.aeroclubsalland.nl
webmaster
#3 Bericht afdrukken
Geplaatst op 17-02-2015 20:06
Avatar van gebruiker

Superbeheerder

Berichten: 2326
Sinds: 21.08.08

De 5.14 is een tijdelijke versie om de opstartmelding (~30 sec) met aankondiging van de komende verplichte update te skippen.

Note: Since February 1, 2015, FLARM devices are issuing a firmware warning. This only means that the firmware is soon to expire (March 31). Your FLARM device however works normally after this 30 second warning. If you wish to suppress this warning, we have issued a temporary firmware 5.14 for all Classic FLARM devices. This firmware will also expire March 31, 2015. The only change is that it suppresses the warning until April 1.

Voor de "obstacle-database" moet tegenwoordig betaald worden. Zou dat iets met de "outdated" melding te maken kunnen hebben ?
 
www.zweefportaal.nl
Fuchur
#4 Bericht afdrukken
Geplaatst op 17-02-2015 20:19
Superbeheerder

Berichten: 320
Sinds: 26.08.12


Voor de "obstacle-database" moet tegenwoordig betaald worden. Zou dat iets met de "outdated" melding te maken kunnen hebben ?


Please note the following before updating to 5.14:
• The new obstacle database (.ob2 format) can be purchased on our web shop The price is listed there.
• Changes in the obstacle database since 2011: Approximately 12% of coordinates changed/updated.
• Please find detailed instructions concerning the new obstacle database here.
• Version 5.13 no longer supports the previous database format (.obs). If you fly in the Alps, we strongly recommend to use 5.13 with the updated obstacle database. If you don't need an obstacle database, you can delete it using the "Clear memory" function in flarmTool or this configuration file. This way you can update without causing a warning indication.
•If you wish to continue using the old obstacle database until March 2015, please use software version 5.10.

Bron: http://www.flarm.com/support/updates/index_en.html
CU under the Cu
-------------------------
Frank Schellenberg
GLC Illustrious
-------------------------

Zweefportaal gebruikersvoorwaarden

 
frank.schellenberg.nl
Andrew01
#5 Bericht afdrukken
Geplaatst op 17-02-2015 21:17
Lid

Berichten: 185
Sinds: 23.04.10

Versie 5.14 geeft dus nog steeds de waarschuwing. De lege null.ob2-file op de LXNAV-site zou moeten voorkomen, dat je deze waarschuwing krijgt, ook na maart 2015.

Alleen als je in de Alpen vliegt zou je een database kunnen aanschaffen à €35 per jaar. Zo niet, dan zou de null.ob2-file voldoende moeten zijn. Afijn, ga er weer mee aan de slag.
 
www.airteam2000.nl
Deel onderwerp met:

Spring naar forum:
Verwerkingstijd: 0.08 seconden