Onderwerp: Zweefportaal - Alles over zweefvliegen :: ADS-B: Het grote kabeltjestopic

Geplaatst door dingetje op 11-04-2011 23:59
#120

Adriaan schreef:
bvweerd schreef:
software versie 3.5 werkt niet. Funkwerk zegt dat de transponders opgestuurd moeten worden om ge-upgrade te worden. Wij gaan dat aankomende winter pas doen, de retourtijd loopt nu te ver het vliegseizoen in...


En hoe zit het met versie 3.6?


In ons test overzicht komt versie 3.6 ook niet door de test helaas.